Flespi availability impacted
Resolved
Jan 08 at 02:16am UTC
Summary
On January 8th, between 02:12 and 02:16 UTC, we experienced a brief service disruption affecting requests to the Flespi EU datacenter. During this window, the platform reported errors such as:
“Failed to perform https://flespi.io GET request”
This type of error typically indicates either a datacenter network uplink issue or temporary maintenance on the provider side. In this case, the incident was caused by a network outage at Flespi’s datacenter network provider.
The issue was external to our infrastructure and was resolved by the provider shortly after detection.
Root Cause
A network outage at Flespi’s EU datacenter network provider caused temporary unavailability of the Flespi API endpoints.
Impact
Short-term inability to perform API requests to Flespi EU endpoints
Some platform functionality depending on live Flespi data was temporarily unavailable
No data loss occurred
Total duration: ~4 minutes
Resolution
The issue was mitigated by Flespi’s network provider
Services recovered automatically once connectivity was restored
We verified platform stability and normal operation after recovery
Current Status
✅ All systems are fully operational
✅ No further issues observed
We apologize for the brief disruption and appreciate your understanding. If you have any questions or notice anything unusual, please contact us at support@telematicsinsights.ai
Affected services
Created
Jan 08 at 02:12am UTC
Telemetry engine API provider, Flespi, downtime started, error: Failed to perform https://flespi.io GET request. Usually this indicates either flespi datacenter network uplink connection problem or when the platform is in the maintenance mode.
Affected services