Back to overview
Resolved
Media retrieval degradation
Jul 24, 2026 at 7:09pm UTC
Affected services
DB Engine
Resolved
Jul 24, 2026 at 8:34pm UTC
The issue has been resolved, and media retrieval, categorization, and alert linking are operating normally again.
We apologize for the inconvenience.
Affected services
Created
Jul 24, 2026 at 7:09pm UTC
We identified an issue affecting an AWS Lambda endpoint that processes media command updates received from flespi.
As a result, some manually requested and alert-triggered media was successfully retrieved but was not categorized correctly in the Media Library. Affected media may appear as Auto uploaded instead of Manually retrieved and, in the case of alert-triggered media, may not be properly linked to the corresponding alert.
Affected services